Drupal ออกประกาศแจ้งเตือน พบช่องโหว่ระดับวิกฤติขั้นสูงในโมดูลหลายตัวของ Drupal 7

Drupal

เรื่องด่วนที่ผู้ดูแล Drupal จะต้องรับทราบและรีบเตรียมการ เนื่องจาก Drupal ได้ออกประกาศแจ้งเตือนว่า พบช่องโหว่ระดับวิกฤติขั้นสูงในโมดูลหลายตัวของ Drupal 7 ซึ่งไม่ได้แจ้งชื่อโมดูลที่ได้รับผลกระทบแต่อย่างใด บอกเพียงว่าโมดูลเหล่านี้มีเว็บไซต์ติดตั้งอยู่ราว 1,000 ถึง 10,000 เว็บไซต์เลยทีเดียว

สำหรับช่องโหว่ที่พบนั้นจะสามารถเปิดช่องให้แฮกเกอร์เข้ามารันโค้ด PHP บนเครื่องของเหยื่อได้ และแน่นอนว่ามันอันตรายถึงกับอยู่ในขั้นวิกฤตสูงเลยทีเดียว อีกอย่างที่ผ่านมาทาง Drupal ไม่ได้ประกาศช่องโหว่ในขั้นรุนแรงขนาดนี้บ่อยนัก ในส่วนของการแก้ไข Drupal จะปล่อยอัพเดตแพตช์คืนนี้ 23.00 น. ตามเวลาประเทศไทย เตรียมตัวกันเอาไว้ให้ดี